Voice Outbound-02 platform outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 12:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 12:06 CET
Investigating
Dear customer,

We are currently experiencing an outage on our Outbound-02 voice platform (31.169.63.81, 31.169.63.82).

We advise you to connect with our Outbound-01 redundant platform:
31.169.63.1
31.169.63.2

Your back-up trunk can be configured (if not done already) via our portal: https://www.cm.com/en-gb/app/voice-management/

With kind regards,
CM.com
Posted Dec 10, 2020 - 11:59 CET
This incident affected: Voice (Outbound Gateway Rijen (NL)).