Payments - Ideal payment method unavailable.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 20:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2022 - 20:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2022 - 18:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2022 - 17:48 CEST
Identified
We have identified an issue affecting the Ideal payment method. Ideal payments are currently being cancelled due to an outage on Ideal side.
Posted Oct 29, 2022 - 17:47 CEST
This incident affected: Online Payments (Checkout, CM Payments API, DocData PSP).