Operator Service Interruption - Netherlands - Vodafone - 20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 04, 2019 - 12:17 UTC
Identified
Dutch operator Vodafone is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 17 days ago. Sep 04, 2019 - 09:20 UTC