Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Ticketing Database Maintenance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 09:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 07:18 CEST
This incident affected: Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard).