Operator Service Interruption BE - Orange - 20610
Incident Report for CM.com
Resolved
This incident has been resolved and all traffic is resuming as normal.
Posted Jun 10, 2020 - 16:29 CEST
Monitoring
The service interruption has been resolved and currently all queued messages are being processed. We are closely monitoring the traffic.
Posted Jun 10, 2020 - 16:20 CEST
Investigating
We are currently facing a service interruption towards BE - Orange - 20610. Traffic will be queued on our platform until the problems at the operator have been resolved.
Posted Jun 10, 2020 - 15:41 CEST
This incident affected: External Services (Mobile network operators: Belgium).