Operator Service Interruption - NL - Odido (20416)

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 15:12 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 14:24 CET

Investigating

NL - Odido (20416) is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 26, 2026 - 12:37 CET
This incident affected: External Services (Mobile network operators: Netherlands).