External maintenance - Bouygues France

Incident Report for CM.com

Resolved

Maintenance has been completed, services are restored.
Posted Nov 15, 2023 - 06:34 CET

Investigating

Due to maintenance at a 3rd party, we are currently unable to deliver MT/MO traffic and Status Reports to Bouygues France.
The maintenance will last until 06:00 local time.
Posted Nov 15, 2023 - 00:55 CET
This incident affected: External Services (Mobile network operators: France).