Investigating WhatsApp messaging performance
Incident Report for CM.com
Resolved
Operator-service-interruption of MO and MT WhatsApp messages has been resolved
Posted 29 days ago. Sep 24, 2019 - 13:18 UTC
Identified
Correction: Issue is still under investigation
Posted 29 days ago. Sep 24, 2019 - 11:35 UTC
Investigating
Impact
Incoming and possibly outgoing messages of WhatsApp are delayed

Cause
Under investigation

Time of the next update.
We will give an update as soon as we can.
Posted 29 days ago. Sep 24, 2019 - 11:13 UTC
This incident affected: TEXT Gateways (SMS Gateway (gw.cmtelecom.com)) and TEXT Apps (Customer Contact).