Operator Service Interruption - NL - T-Mobile
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 3 months ago. May 01, 2019 - 00:45 UTC
Investigating
Dutch operator T-Mobile is experiencing an issue on their platform which affects both MT and MO SMS traffic. The operator is investigating the issue.
Posted 3 months ago. Apr 30, 2019 - 23:01 UTC