Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - Netherlands - Vodafone - 20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 10, 2022 - 14:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 03:05 CEST
Identified
Netherlands - Vodafone - 20404 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 10, 2022 - 01:33 CEST