Unable to process transactions to Omnipay

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 14:39 CEST

Monitoring

Transactions processing to Omnipay are restored. Monitoring results.
Posted Apr 11, 2025 - 11:59 CEST

Investigating

We are unable to process transactions to Omnipay at the moment. We are investigating the issue.
Posted Apr 11, 2025 - 11:49 CEST
This incident affected: In Person Payments (Gateway) and External Services (Payments Processor connections: Omnipay).