Seated Ticketing - Database outage

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 17:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 16:30 CEST

Investigating

We are currently working to resolve a database outage on our ticketing platform. Due to this issue it is no longer possible to purchase Seated Tickets or to access any of the dashboards.
Scanning tickets should still work.
Posted Apr 17, 2026 - 16:23 CEST
This incident affected: Ticketing (Seated Ticketing).