Investigating Customer Contact reachability
Incident Report for CM.com
Resolved
The cause for this issue has been identified and we will add additional monitoring to prevent the same issue from reoccurring.
Posted Nov 26, 2019 - 15:58 CET
Monitoring
The application should be reachable again. We will keep monitoring and are analysing the cause of the problem.
Posted Nov 26, 2019 - 14:28 CET
Investigating
Start time
The issue started at: 13:57 CET (Central European Time).

Impact
The platform app Customer Contact can currently not be accessed.

Cause
Is in investigation

Time of the next update.
We will give an update as soon as we can.
Posted Nov 26, 2019 - 13:57 CET
This incident affected: Mobile Service Cloud (Customer Contact).