Degraded performance Global Ticket Services
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 16:50 CET
Monitoring
We have identified the cause of the ticket purchase issues and implemented a fix. The purchasing and delivery of tickets should be functioning as expected. We are closely monitoring the situation.
Posted Mar 22, 2023 - 14:37 CET
Update
We are still experiencing issues with the purchasing of tickets as well as delivery of emails on all our ticket streets. These issues are not consistent and do not occur on every order. We have identified some of the issues and continue to work on it.

We have implemented a fix for the Global Reseller platform that should improve the connections for API calls.

When further updates are known, we will share them here.
Posted Mar 22, 2023 - 12:11 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2023 - 17:46 CET
Investigating
We are experiencing issues throughout our platforms and specifically for the purchase of tickets. This is impacting both Global Ticket and Global Reseller. We are investigating the issue.
Posted Mar 21, 2023 - 15:07 CET
This incident affected: Ticketing (Global Ticket).