Agent Inbox - Delay in handovers and processing of tasks

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 00:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 15:46 CEST

Investigating

We are currently investigating an issue that causes a delay in handovers and the processing of tasks for Agent Inbox.
Posted Apr 13, 2026 - 14:31 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).