Planned maintenance on Messaging Gateways
Scheduled for Sep 1, 11:00 - 11:30 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 13, 2020 - 16:12 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 08, 2020 - 09:52 CEST
Update
Updated dates for phase 2
Posted Apr 22, 2020 - 15:13 CEST
Scheduled
On 1 and 7 September 2020 we will disable old versions of TLS (1.0 & 1.1) in 2 steps.
Since TLS 1.1 can be a potential security risk (as confirmed by many security organizations) we advise to start using at least version TLS 1.2 for communication towards our gateways as soon as possible.
We extend the support for TLS 1.1 from the 16th of June to the start of September to give our customers time to upgrade their systems.

On the 1st of September we will disable TLS versions of 1.1 and lower on gw.cmtelecom.com and sgw02.cm.nl.
On the 7th of September we will also disable TLS versions of 1.1. and lower on sgw01.cm.nl
See also https://www.cm.com/help/3702/cm-messaging-high-availability-multiple-platforms-for-http/ for more information about these platforms.

Completed in May:
The IP addresses of the services that send status reports (SR) and incoming messages (MO) have changed. The IP ranges that could be used for our outbound traffic are:

• 31.169.56.0/21
• 85.119.48.0/21
• 188.94.184.0/22

Note: You should whitelist all these IP ranges. We cannot guarantee an exact IP addresses of specific services within these ranges as the servers can change IP within this range at any time.
Posted Apr 22, 2020 - 15:00 CEST
This scheduled maintenance affects: TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com), WhatsApp messaging).