Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Messaging services for South Africa down
Incident Report for CM.com
Resolved
This incident has been resolved, our endpoint at https://gw.cmtelecom.co.za/v1.0/message is available again.
Posted Jan 15, 2022 - 10:16 CET
Investigating
We are currently experiencing an issue with our South African Messaging (SMS and WhatsApp For Business) endpoint, please switch from https://gw.cmtelecom.co.za/v1.0/message to https://gw.cmtelecom.com/v1.0/message
Posted Jan 15, 2022 - 08:49 CET
This incident affected: Messaging Gateways (HTTPS Main - gw.cmtelecom.com).