Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Degraded performance api.cm.com
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 22:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 21:53 CEST
Identified
We are currently experiencing degraded performance issues with api.cm.com.
Our engineers are looking into this.
Posted Apr 14, 2021 - 21:23 CEST