Operator Service Interruption BE - Orange 20610
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted about 1 month ago. Sep 18, 2019 - 07:35 UTC
Investigating
Belgium operator Orange is experiencing an issue on their platform which affects partly MT SMS traffic. The operator is investigating the issue.
Posted about 1 month ago. Sep 17, 2019 - 19:06 UTC