CM Platform - Verification Email delivery issues.

Incident Report for CM.com

Update

We are still observing a queue towards certain email providers. Until the queue is processed delays are possible.
Posted Sep 08, 2026 - 16:11 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 15:58 CEST

Investigating

We are currently investigating an issue affecting the delivery of login and verification emails for the CM Platform. As a result, some users may be unable to receive the necessary emails to complete the login process.
Posted Sep 08, 2026 - 14:22 CEST
This incident affects: Platform (Platform Apps) and Mobile Marketing Cloud (Email Campaigns).