Operator Service Interruption - [France] - [NRJ] - [20826]
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 10, 2019 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 10, 2019 - 08:20 UTC
Identified
French operator NRJ is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 13 days ago. Oct 10, 2019 - 06:16 UTC