We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 09:00 CET
Scheduled
Planned Maintenance - Mobile Service Cloud: Agent Inbox, Wallboards and DataWareHouse (DWH)*
Scheduled - On the 7th of December, the Mobile Service Cloud team will perform maintenance on the classic Wallboards as well as Data Ware House (DWH). During this day, between 9AM-5PM (CET) there will be a service interruption of approximately 2 hours where data will not be updated. As a result, classic wallboards will not show real-time data. Once maintenance is finished all data will be updated and synchronised.
Posted Dec 01, 2023 - 17:02 CET
This scheduled maintenance affected: Mobile Service Cloud (Agent Inbox).