Voice - partial outage incoming calls +31 NL DDI numbers
Incident Report for CM.com
Postmortem

The provider for most of the inbound NL (+31) numbers was having a nationwide issue. This issue led to these numbers being unreachable. After the issue was resolved, we have monitored inbound traffic and have found no further issues.

The issue started at approx. 12:00 UTC and was resolved at approx. 13:45 UTC.

Posted Mar 19, 2019 - 08:13 CET

Resolved
We have been monitoring the traffic closely and we confirm the issue is completely resolved.
Posted Mar 19, 2019 - 00:05 CET
Update
Service has been restored as of 13:45 UTC. We have been monitoring the traffic closely and will continue to do so.
Posted Mar 18, 2019 - 17:21 CET
Monitoring
Inbound voice services on Dutch (+31) numbers are gradually coming back online. We are actively monitoring the service.
Posted Mar 18, 2019 - 14:39 CET
Investigating
We are currently investigating an issue that affects incoming calls to Dutch (+31) geographic DDI numbers hosted with CM. The issue is caused by a network outage of one of our carriers.

Our regular office lines are currently unavailable. You can reach CM at the following number: 0031636571861 , or support@cm.nl
Posted Mar 18, 2019 - 14:10 CET
This incident affected: Voice (Voice Platform - The Netherlands).