iDIN Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 14, 2019 - 11:01 UTC
Monitoring
The iDIN infrastructure has been restored. We will monitor the situation until we are certain that the service interruption is resolved.
Posted 2 months ago. Aug 14, 2019 - 09:23 UTC
Update
The iDIN infrastructure provider has determined the root cause and expects the issue to be resolved within an hour.
Posted 2 months ago. Aug 14, 2019 - 09:16 UTC
Identified
The service interruption on the iDIN infrastructure has been identified as nation wide. We are monitoring the situation.
Posted 2 months ago. Aug 14, 2019 - 07:15 UTC
Investigating
We are currently experiencing a service interruption on iDIN. We are investigation the cause.
Posted 2 months ago. Aug 14, 2019 - 07:13 UTC
This incident affected: Access (iDIN).