Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Jan 27, 2021 - 12:08 CET
Identified
BE - Proximus - 20601 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jan 27, 2021 - 07:08 CET