KPN Inbound Quality Issues

Incident Report for CM.com

Resolved

KPN has resolved the issue since 13:00.
Posted 9 days ago. Mar 24, 2025 - 16:32 CET

Monitoring

We have been informed by KPN that the issue was resolved. We can confirm that we see significantly reduced packet loss since ~12.15
KPN indicates the solution was found outside their domain but did not specify further.

We will continue to monitor for a few hours.
Posted 9 days ago. Mar 24, 2025 - 13:51 CET

Update

KPN continues investigating this issue. We are expecting an update from KPN around 12:00 CET.
Posted 9 days ago. Mar 24, 2025 - 10:47 CET

Update

KPN continues investigating this issue.
Posted 11 days ago. Mar 22, 2025 - 10:09 CET

Investigating

Please be aware that we are still experiencing packet loss and quality issues on inbound KPN Calls originating on some parts of the NL telephony network and we are waiting on the involved party to solve the issue. This is currently under investigation by KPN.
Posted 12 days ago. Mar 21, 2025 - 11:10 CET
This incident affected: Voice (Voice Platform - The Netherlands).