Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
Messaging service is working accordingly again, operator confirms maintenance is done.
Posted Apr 01, 2021 - 12:32 CEST
Identified
Due to maintenance at operator, messaging traffic MT/MO is impacted for Belgian customers. Delays in deliveries are the results.

We are monitoring the situation and will update this page once we have new information.
Posted Apr 01, 2021 - 10:40 CEST