Whatsapp messages rejected by Meta

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 05:44 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 05:07 CET

Monitoring

We are seeing message delivery again. We will continue to monitor.
Posted Mar 27, 2024 - 04:53 CET

Identified

Meta has confirmed a major disruption on their Cloud API. They are working on resolving the issue.
Posted Mar 27, 2024 - 04:00 CET

Investigating

We are currently observing the majority of Whatsapp traffic getting rejected by Meta. We have opened a support ticket with Meta to investigate.
Posted Mar 27, 2024 - 03:18 CET
This incident affected: Messaging (WhatsApp Business).