Platform degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 15:32 CET
Monitoring
You might have experienced degraded platform performance for a short period from 13:05 to 13:32.
The problem has been identified and has been resolved.
We are monitoring the results.
Posted Nov 28, 2020 - 13:45 CET
This incident affected: Mobile Service Cloud (Customer Contact) and Voice (Voice API Breda (NL)).