Operator Service Interruption - FRANCE - BOUYGUES - 20820
Incident Report for CM.com
Resolved
This incident has been resolved. Traffic is resuming as normal.
Posted about 2 months ago. Jun 25, 2019 - 06:06 UTC
Identified
French operator Bouygues is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue. Messages will be queued on our side until the situation is resolved.
Posted about 2 months ago. Jun 24, 2019 - 23:52 UTC