Voice - Quality issues

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 13:17 CEST

Identified

We have implemented a temporary fix that resolved the issue. In the meantime, we are working on a permanent fix to prevent the issue from recurring.
Posted Apr 16, 2025 - 09:50 CEST

Investigating

Unfortunately the solution to the identified root cause has not yet been found and the implemented fix has not solved the entire issue. Together with our suppliers, we are looking at multiple solutions.
Posted Apr 15, 2025 - 15:47 CEST

Identified

We have identified the root cause of the issue and are implementing a fix. Multiple test calls made show no further issues.
Posted Apr 15, 2025 - 11:19 CEST

Update

We are continuing analyzing the possible root cause of the issue. Regular updates will be shared during the day.
Posted Apr 15, 2025 - 09:04 CEST

Update

We are isolating the problem and making necessary measures to contain the impact. We will continue to work on solving the issue.
Posted Apr 14, 2025 - 16:44 CEST

Update

We are working together with our Voice Engineering en Infra team to pinpoint the exact cause of the issue. At this moment we are excluding possible systems in the call flow as multiple domains are involved.
Posted Apr 14, 2025 - 15:19 CEST

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 14:14 CEST

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 13:13 CEST

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 12:08 CEST

Investigating

We are currently investigating quality issues on our voice trunks. This is affecting both inbound and outbound.
Posted Apr 14, 2025 - 11:11 CEST
This incident affected: Voice (Voice Platform - The Netherlands, Voice API's).