Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - South Africa PoP - Degraded Performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 09:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 09:41 CET
Investigating
Dear customer,

We are currently investigating a potential issue on our voice platform in Johannesburg, South Africa.
The issue is causing possible degraded connectivity and/or performance and a delay in call logging, affecting real-time analytics and CDRs.

With kind regards,
CM.com Voice team
Posted Feb 17, 2021 - 09:37 CET
This incident affected: Voice (Outbound Gateway Johannesburg (ZA), Voice API Johannesburg (ZA)).