Email Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 15:05 CEST

Monitoring

Email Gateway is currently experiencing a service disruption. Our team is aware of the issue and actively monitoring. We will retry sending all emails.
Posted Sep 04, 2026 - 12:19 CEST
This incident affected: Email Gateway (Email Gateway App).