Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - Netherlands - Vodafone - 20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 03:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2021 - 03:11 CET
Investigating
Dutch operator Vodafone is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 27, 2021 - 00:55 CET