Analytical statistics and delivery receipts delayed

Incident Report for CM.com

Resolved

The incident has been resolved.
Posted Nov 15, 2022 - 19:11 CET

Update

MT SMS traffic delivery is partly affected. Customers may experience delays in traffic delivery as well. We are investigating the incident.
Posted Nov 15, 2022 - 13:23 CET

Investigating

We are currently investigating delayed return of delivery receipts to our customers and delayed analytical statistics. MT traffic delivery itself is not affected, only logging.
Posted Nov 15, 2022 - 12:48 CET
This incident affected: Messaging (Business Messaging API, SMS - Regular, Messaging Apps).