Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Degraded performance - WhatsApp and Facebook Messenger
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 03:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 03:04 CEST
Identified
Facebook is experiencing issues impacting all WhatsApp and Facebook Messenger messages. We will update with more information when it’s available.
Posted Oct 04, 2021 - 18:21 CEST
This incident affected: Mobile Service Cloud (WhatsApp, Facebook Messenger).