Proximus EnCo service degradation
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 14:41 UTC
Investigating
We are currently investigated renewed issues with the proximus EnCo service.
Messages will be queued on our side until further notice.
Posted 2 months ago. Aug 13, 2019 - 13:13 UTC