Mobile Service Cloud - Analytics portal out of date

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 08:04 CEST

Identified

Due to import failures, the Mobile Service Cloud data has not been refreshed today, meaning it will only show data up to the day before yesterday. The problem should be resolved around 07:00 UTC tomorrow
Posted Jul 14, 2026 - 13:18 CEST
This incident affected: Mobile Service Cloud (Reporting).