Degraded performance - gw.cmtelecom.com

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 19:39 CET

Monitoring

We have implemented a temporarily workaround and are currently monitoring the connections for our SMPP servers
Posted Nov 12, 2025 - 19:29 CET

Update

The HTTP gateway gw.cmtelecom.com is up and we monitoring the status.

We are investigation problems that might impact connectivity with our SMPP servers.
Posted Nov 12, 2025 - 19:11 CET

Identified

We are experiencing problems that might impact connectivity to the gw.cmtelecom.com gateway.

Please consider switching to our global load-balanced messaging endpoint for HTTP at gw.messaging.cm.com
Posted Nov 12, 2025 - 18:50 CET
This incident affected: Messaging (Business Messaging API, Smpp).