Conversational AI cloud - Missing Data 02-02
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 18:25 CET
Monitoring
All data should now be up to date. we are monitoring the situation
Posted Feb 04, 2025 - 17:20 CET
Update
Long-term data source has just been updated and now has the latest data (up to and including yesterday). Short-term dashboards data is currently loading.
Posted Feb 04, 2025 - 09:23 CET
Update
Update: Unfortunately we encountered multiple challenges importing the data from yesterday. Next update by tomorrow morning at the latest or as events warrant.
Posted Feb 03, 2025 - 16:57 CET
Update
Update: Unfortunately we encountered multiple challenges importing the data from yesterday. Next update by tomorrow morning at the latest or as events warrant.
Posted Feb 03, 2025 - 16:56 CET
Identified
Conversational AI Cloud dashboards could be missing data from 02-02. A fix has been implemented and we expect the data to be available in ETA 2 hours. Thank you for your patience
Posted Feb 03, 2025 - 13:54 CET
This incident affected: Conversational AI Cloud (Admin Portal).