Ticketing outage - Museums & Parks
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 16:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 15:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 15:04 CET
Investigating
Currently, it is not possible to make any ticket purchases for museums and parks as we are investigating this issue.
Posted Mar 07, 2023 - 14:56 CET
This incident affected: Ticketing (Global Ticket).