Customer Contact issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 13:00 CEST
Monitoring
Customer Contact is functioning normally again.
CM will monitor its performance this for the next hour.

We will update you when the monitoring is finished.
Posted Jul 09, 2020 - 10:57 CEST
Investigating
Start time
The issue started at: 10:20 CET (Central European Time).

Impact
Users are unable to access the CM Customer Contact application
End-user messages are not lost, and will be visible once the system is available.

Cause
Is in investigation

Time of the next update.
We will give an update as soon as we can.
Posted Jul 09, 2020 - 10:30 CEST
This incident affected: TEXT Apps (Customer Contact).