RCS - Spain - Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 14:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 12:51 CET

Investigating

We are currently unable to deliver RCS traffic to Spanish end-users due to problems at Orange Spain. Spanish RCS traffic will queue on our platform and sent out later when the issues at the supplier have been resolved. We're in close contact with the supplier to resolve the issue as soon as possible.
Posted Jan 28, 2026 - 11:40 CET
This incident affected: Messaging (RCS Business Messaging).