Online platform degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 19, 2022 - 15:47 CEST
Update
We are continuing to monitor for any further issues.
Posted May 19, 2022 - 15:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 12:59 CEST
Investigating
At this moment you might experience degraded performance on our platform while accessing settings ,user management and our tech docs. We are investigating this issue and will keep you updated.
Posted May 19, 2022 - 12:52 CEST