Paratel SMS MT issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 08:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 07:45 CET
Investigating
We are currently investigating issues with SMS MT Messages on the Paratel Platform.
Posted Nov 20, 2020 - 05:26 CET
This incident affected: Legacy (Paratel XML Gateway, Paratel FTP Gateway).