Notice - Delayed payout

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 14:12 CEST

Monitoring

Due to delayed processing from an external source, we were unable to send the payout scheduled for October 23rd. This payout will be sent separately today in addition to the regular payout.
Posted Oct 24, 2025 - 14:11 CEST
This incident affected: Online Payments (Checkout, CM Payments API, Payments Portal).