Operator Service Interruption - FR - NRJ - 20826 .
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 7 days ago. May 15, 2019 - 11:24 UTC
Investigating
French operator FR - NRJ 20826 is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 7 days ago. May 15, 2019 - 10:06 UTC