Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Inbound telephony to Belgian numbers unreliable
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 16:58 CEST
Monitoring
Problem has been fixed upstream at 15:31 CEST and we are currently monitoring the traffic.
Posted Sep 27, 2021 - 16:20 CEST
Investigating
Start time
The issue started at approximately 13:45 CEST (Central European Summer Time).

Impact
Some Belgian numbers (+32) are unreachable for callers.

Cause
Is under investigation

Time of the next update.
We will give an update as soon as we can.
Posted Sep 27, 2021 - 14:09 CEST
This incident affected: Voice (Inbound Gateway Breda (NL), Inbound Gateway Eindhoven (NL)).