Mobile Service Cloud Agent search function is experiencing degraded performance.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 26, 2023 - 17:19 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 26, 2023 - 17:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2023 - 16:46 CEST

Investigating

We are currently investigating this issue.
Posted Apr 26, 2023 - 16:45 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).