Operator Service Interruption - Belgium - Orange - 20610
Incident Report for CM.com
Resolved
This incident has been resolved, all queued MT messages haven been processed and traffic is resuming as normal.
Posted Jun 12, 2020 - 19:57 CEST
Identified
We are currently facing a service interruption towards BE - Orange - 20610. Traffic will be queued on our platform until the problems at the operator have been resolved.
Posted Jun 12, 2020 - 16:13 CEST
This incident affected: External Services (Mobile network operators: Belgium).